ASUS P4P800-E AUDIO DRIVER DOWNLOAD

I have the same board, did you try the connection sensing to see if its even showing your speakers pluged into the port? That is very bizzare I’m sorry that you’re stuck with a jury rigged fix. The volume is turned up all the way and I’ve run several audio programs as well as the bundled Asus audio test , but no sound Do you already have an account? And also make sure its enabled in the bios, I had that problem when I first set the board up.

Uploader: Yozshukree
Date Added: 1 May 2004
File Size: 41.15 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 50315
Price: Free* [*Free Regsitration Required]

Joined May 20, Messages 10, 1. Sign up for freeit takes 30 seconds.

Bizarre Sounds like a hardware issue to me. Does it work fine with other software? You must log in or register to reply here. Ass take it you checked cabling? For a better experience, please enable JavaScript in your browser before proceeding.

Asus P4P800-E Deluxe on-board audio problem

I know the are very obvious but most problems are the obvious. Already have an account? It has fixed similar probs with onboard sound with via chipset and AC Silly question her but did you enable audio in bios? Isn’t it muted under volume control? The volume is turned up all p4p800- way and I’ve run several audio programs as p4p800-w as the bundled Asus audio testbut no sound And also make sure its enabled in the bios, I had that problem when I first set the board up.

  INTEL 82815 PROCESSOR TO AGP CONTROLLER DRIVER DOWNLOAD

P4PE Deluxe ASUS Motherboard Mainboard Drivers Manuals BIOS

Your name or email address: Please check out our forum guidelines for info related to our adio. Chipset Intel PE Springdale. Is this for a 2 speaker config btw or do you have surround? I am running XP, and I have done the updates. I can’t seem to find anything on the Asus site to deal with this. Yes, my password is: By default they should be set to rear the jack.

Asus P4P800-E Deluxe has audio issues

Join thousands of tech enthusiasts and participate. Possibly a bad solder connection inside the audio auxio box which becomes “fixed” by the pressure of the adjacent connector being used by the headphones.

If XP, have you gone to windows update?

Its a great overclocker too but its hungry for good ram with low timings. Join the community hereit only takes a minute. New posts What’s new Latest activity New profile posts.

There are no jumpers for the audio, I even check the manual for them and it shows none. Joined Nov 16, Messages 0. It even tells me that they’re in the right spot!

  ABHISHEK MANU SINGHVI DRIVER

Hello Welcome to TechSpot What ver of windows? Anybody got any ideas? Can you connect the center speaker to something else to see if it works fine? Asus P4PE Deluxe on-board audio problem.